FJR-Tourer Deutschland

Facebook
TermineDatenFreigabenGalerieTourenvorschlägeLinksModelleProblemeUmbautenZubehörAltes Forum

Alle Zeiten sind UTC + 1 Stunde


Forumsregeln oder Hinweise zu diesem Forenbereich


:excl: Hier bitte keinen Smalltalk! :excl:



Ein neues Thema erstellen Auf das Thema antworten  [ 25 Beiträge ]  Gehe zu Seite 1, 2, 3  Nächste
Autor Nachricht
PCAnno83
 Beitrag#1   Betreff: ABS-Modulator defekt nach Umbau auf Stahlflex (RP11) ?
Verfasst: 16.10.2023, 18:51 
Avatar

Beiträge: 513
Registriert:
18.06.2011, 12:17
Ortszeit:
02.03.2024, 05:43
Hi
wie der Titel schon verrät, habe ich Probleme nach der Umrüstung auf eine Spiegler Stahlflexanlage an meiner RP11.
Aber auf Anfang:
habe mir eine Stahlflexleitung für meine RP11 von Spiegler gegönnt und im Rahmen des TÜVs durch meine Werkstatt einbauen lassen.

Nach dem Abholen habe ich die Bremsen getestet, in dem ich auf ca. 50 und 80 km/h beschleunigt habe und sowohl vorne und als auch hinten eine Gefahrenbremsung gemacht habe, soll heißen: voll gezogen/ getreten.
Vorne Top,
beim ersten vollen Bremsen nur hinten, hat die Bremse voll blockiert und nicht wieder gelöst, nachdem der Fuß gehoben wurde.
Das Spiel habe ich 3x gemacht, jedes mal eine schöne Bremsspur bis zum Stillstand. :denk: :skepsis:

Also gut, zurück zur Werkstatt, Meister war irritiert von der Fehlerbeschreibung und konnte selbst auf dem Hof dies mit der Hinterrad/ Fußbremse nachstellen.
Also blieb die Gute vor Ort.

Erste Vermutung war, das durch Umbau irgendwo in den Leitungen ein Fremdkörper war, welcher den Rücklauf/ lösen hinten blockiert. :idee:

Heute einmal mit der Werkstatt telefoniert:
haben die Anlage mehrmals gespült und auch wohl irgendein Spezialwerkzeug genutzt, keine Ahnung, bin da nicht firm drin, war mir auch egal,
Ende: keine Besserung

Wollten hier noch weiter auf die Suche aber Krankheitsbedingt wenig Personal, sei's drum, eh zu kalt => hat Zeit

Dann kam die Aussage, dass sie bei einer BMW so etwas ähnliches mal hatten und der ABS Regulator einen defekt hatte. :denk: :skepsis:

Nun meine Frage an euch:
  • was macht das Ding?
  • kann das sein?
  • noch andere Gründe vielleicht?
  • wenn es dieser Regulator ist: was soll es kosten?


Danke für eure Ideen, Anregungen dazu :yes:

• Hinweis ForumTeam •
Threadtitel zur Optimierung der Suchfunktion korrigiert. Das Bauteil heißt ABS-Modualtor, wie im Folgebeitrag von FJRHarry bereits richtig bemerkt. ManfredA



Dieser Beitrag wurde mit chlorfrei gebleichten, artgerecht gehaltenen und biologisch abbaubaren Elektronen erzeugt und ist auch ohne Unterschrift gültig..

Es gibt Diebe, die von den Gesetzen nicht bestraft werden und dem Menschen doch das Kostbarste stehlen: die Zeit.
~Napoleon~

Nach oben
 Profil  
Mit Zitat antworten  
Cyberhonny
 Beitrag#2   Betreff: Re: ABS Regulator defekt nach Umbau auf Stahlflex (RP11) ???
Verfasst: 16.10.2023, 19:53 
Avatar

Beiträge: 215
Registriert:
02.03.2011, 20:56
Ortszeit:
02.03.2024, 05:43
Hallöchen,
hat die Werkstatt nach dem Entlüften einen Impulstest gemacht und haben nacheinander erst der Handbremshebel dann der Fußbremshebel und wieder der Handbremshebel Pulsiert? Dann wäre das ABS ok.
Vieleicht ist auch die Leitung für hinten irgendwo eingeklemmt,die Stahlflexleitungen sind schon sehr knapp bemessen.

Gruß
Jens



Yamaha FJR1300 RP 11 Bj.2004
Die Schwinge und Umlenkung wurden von Emil Schwarz bearbeitet sind Spielfrei und haben Schmiernippel , auch das Lenkkopflager habe ich bei Hr. Schwarz machen lassen , Krümmer mit Messanschlüssen , Auspuff von LeoVince , Polierte und Lackierte Felgen , Lenker Erhöhung ,30 mm Heckhöherlegung , Rechte Lenkerarmatur von RP13 :schnippi: 123085km , seit 21.12.23 mit RP28 Motor :-B

Nach oben
 Profil  
Mit Zitat antworten  
FJRHarry
 Beitrag#3   Betreff: Re: ABS Regulator defekt nach Umbau auf Stahlflex (RP11) ???
Verfasst: 16.10.2023, 19:58 
Avatar

Beiträge: 1993
Registriert:
27.08.2016, 17:35
Ortszeit:
02.03.2024, 04:43
Ich weiß so nicht, was ein ABS-Regulator sein soll, aber vielleicht ist damit der ABS-Modulator gemeint, was auf Deutsch die Pumpe des Antiblockiersystems ist? Es ist durchaus möglich, dass ein oder mehrere Ventile in dieser Pumpe stecken bleiben und die Bremsflüssigkeit dann (teilweise) nicht zurückfließen kann, was zu Symptomen wie im vorliegenden Fall führen kann.

Eine neue Pumpe von Yamaha kostet übrigens mittlerweile ca. € 3.150 (ohne einbau), das ist also keine Option.
Gebrauchte Pumpen können für weniger als ein paar hundert Euro gekauft werden, ich empfehle aber dann eher eine generalüberholte Pumpe für etwa € 300-400 zu kaufen???



________________________________________________________________________________________________________________________________________________
Entschuldige bitte mein Deutsch, bin Holländer ;-)
(der jetzt ein RP23 AS fährt, das nach einem RP04, einem RP13 und einem RP23A)

Übrigens, keiner weiß alles, aber zusammen wissen wir ziemlich viel...... :denk:

Nach oben
 Profil  
Mit Zitat antworten  
fjrmatzi
 Beitrag#4   Betreff: Re: ABS Regulator defekt nach Umbau auf Stahlflex (RP11) ???
Verfasst: 16.10.2023, 20:04 
Avatar

Beiträge: 2572
Registriert:
08.02.2009, 20:19
Ortszeit:
02.03.2024, 04:43
Wenn es eine RP13 und neuer wäre würde ich sagen das da Leitungen vertauscht wurden,was sehr schnell passieren kann.Bei der RP11 würde ich das ausschließen,aber lass es trotzdem mal überprüfen.



CIAO Matthias

2001-2009 RP04 Silber 137542 KM
ab 2009 RP13a Graphite 211800 KM
SBL,DRS3,Stahlfex,E.Schwarz Schwinge und Umlenkungsumbau,Abgaskrümmer mit Meßanschlüssen,Meissner Kühlerschutz,Nivomat Federbein,Top Block Crashpad,Ladesteckdose,Garmin ZŪMO XT,Nebelscheinwerfer,SW-Motech Alu Rack mit Adapterplatte und Givi V47 Topcase,TFL,ABM Synto Brems-Kupplungshebel,V-Stream Scheibe geändert,weiße Blinker vorne,asphärische Spiegelgläser,Kotflügelverlängerung,Baehr Sitzbank mit Heizung(Winter),Top Sellerie Sitzbank,Doppel USB Steckdose.JMT LIFEPO.

Nach oben
 Profil  
Mit Zitat antworten  
ManfredA
 Beitrag#5   Betreff: Re: ABS-Modulator defekt nach Umbau auf Stahlflex (RP11) ?
Verfasst: 16.10.2023, 21:10 
Initiator, Admin
Initiator, Admin
Avatar

Beiträge: 13316
Registriert:
31.01.2009, 19:06
Ortszeit:
02.03.2024, 04:43
Hallo Claus;
zunächst mal kannst du dich über die Suchfunktion Modulator in die Thematik einlesen.
Es gibt dabei ein Prüfprogramm; ABS-Spülung;
findest du auch dort.
Ich vermute mal das hat deine Werkstatt gemacht und blieb erfolglos.

Es gibt eine Firma, die deinen defekten Modulator repariert und mit Prüfprotokoll zurücksendet. Das würde ich einem ungewissen Gebrauchtkauf vorziehen.
Mehr Infos :link: bei RH-electronics

kostet lt. ca. HP 700€;
dazu kommt noch der Aus-und Wiedereinbau.
Aber da kann man mit deiner Werkstatt sicherlich reden.

Ich denke auch das deine Werkstatt nur dieser Vorgehensweise zustimmen würde wegen Gewährleistung :denk: .
Gleiche Problematik u.A. auch :link: dort nachzulesen



- FJR1300 RP11 in GalaxyBlue (DPBML), 213020km, Erstbesitzer, Conti Road Attack 3 GT, 30mm Heckhöherlegung, Zumo550, Baehr-Anlage Verso XL, PMR-Funk, Puig-Scheibe, individualiserte+höhere Sitzbänke von Topsellerie + div. Anbauten;

- AfricaTwin Adventure Sports SD09 in Tricolor; 12000km, Zweitbesitzer,
Conti CTA3 (V), Zumo550 mit BT, Koffer+TC, DCT und EERA + div. Anbauten.
Beides VK - versichert bei unserer :link: FJR-Tourer Club-Versicherung.

viele Grüße von der Mosel, Manfred

Nach oben
 Profil  
Mit Zitat antworten  
FJRHarry
 Beitrag#6   Betreff: Re: ABS-Modulator defekt nach Umbau auf Stahlflex (RP11) ?
Verfasst: 16.10.2023, 21:33 
Avatar

Beiträge: 1993
Registriert:
27.08.2016, 17:35
Ortszeit:
02.03.2024, 04:43
Zitat: ManfredA
Es gibt eine Firma, die deinen defekten Modulator repariert und mit Prüfprotokoll zurücksendet. Das würde ich einem ungewissen Gebrauchtkauf vorziehen.
Mehr Infos :link: bei RH-electronics

kostet lt. ca. HP 700€;
Wenn dir € 700,00 zu viel sind, findest du hier einige günstigere Adressen für eine generalüberholte (oder vielleicht auch nur reparierte?) ABS-Pumpe. Übrigens habe ich selbst keine Erfahrung mit diesen Unternehmen, also bespreche besser vorher, was sie für das Geld tun oder nicht tun werden.

https://diag-engine.com/nl/abs-pump-mot ... -1300.html (mit Sitz in Frankreich)

https://absstuurapparaten.nl/product/ab ... vs8593000/ (mit Sitz in Holland)



________________________________________________________________________________________________________________________________________________
Entschuldige bitte mein Deutsch, bin Holländer ;-)
(der jetzt ein RP23 AS fährt, das nach einem RP04, einem RP13 und einem RP23A)

Übrigens, keiner weiß alles, aber zusammen wissen wir ziemlich viel...... :denk:

Nach oben
 Profil  
Mit Zitat antworten  
FJRHarry
 Beitrag#7   Betreff: Re: ABS-Modulator defekt nach Umbau auf Stahlflex (RP11) ?
Verfasst: 16.10.2023, 23:11 
Avatar

Beiträge: 1993
Registriert:
27.08.2016, 17:35
Ortszeit:
02.03.2024, 04:43
Viele werden noch nie gesehen haben, was in einer ABS-Pumpe steckt.
Als Beispiel hier eine Beschreibung der Reparatur einer ABS-Pumpe einer Yamaha FJ1200 in deutscher Sprache mit einigen Fotos, für manche vielleicht interessant?

(Der Link zu diesem Artikel wurde hier viewtopic.php?p=85568#p85568 vor einige Jahre auch schon mal in diesem Forum gepostet, aber dieser Link funktioniert leider nicht mehr)

Aber es ging um diesen Artikel http://www.directupload.net/file/d/4753 ... 7t_pdf.htm



________________________________________________________________________________________________________________________________________________
Entschuldige bitte mein Deutsch, bin Holländer ;-)
(der jetzt ein RP23 AS fährt, das nach einem RP04, einem RP13 und einem RP23A)

Übrigens, keiner weiß alles, aber zusammen wissen wir ziemlich viel...... :denk:

Nach oben
 Profil  
Mit Zitat antworten  
Eberhard
 Beitrag#8   Betreff: Re: ABS-Modulator defekt nach Umbau auf Stahlflex (RP11) ?
Verfasst: 17.10.2023, 09:34 
Avatar

Beiträge: 4202
Registriert:
08.02.2009, 18:29
Ortszeit:
02.03.2024, 04:43
Hallo,

so wie ich verstanden habe, hat das ABS vor dem Umbau korrekt funktioniert. Erst nach dem Einbau der Spiegler Bremsleitungen gab es das Problem. Da sich das Problem in der Art darstellt, Hinterrad Bremse öffnet nicht trotz blockierendem Hinterrad bei Betätigung, gehe ich mal von einem elektrischen Problem aus, denn eigentlich sollte das Dump Ventil im Modulator auf machen wenn der Radsensor meldet keine Radumdrehung.
Also mal kontrollieren ob die Radsensoren funktionieren und ob Verbindungsstecker vom ABS zum Steuergerät verbogen sind oder Kontaktprobleme haben.
Auch Korrosion könnte ein Thema sein zum Beispiel beim Masseanschluss, siehe Bild vom Steuergerät einer RP11.

Dateianhang:
abs steuergerät.jpg

Dateianhang:
abs steuergerät (2).jpg

Dateianhang:
Steuergerät Lage RP11.GIF


By the way da du das ja in Auftrag gegeben hast in einer Werkstatt sollten die sich drum kümmern das instand zu setzen.


Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.



Grüße von Sylvia und Eberhard aus dem Hunsrück zur Homepage >>> http://www.schinderhannes-tourer.de
FJR Tourer Nr.145 ; 2003 - 2007 RP08, 2008 - Okt. 2015 RP13A, ab Okt.2015 R12WT & Yamaha e-Bike ab Okt.2019 ; "praktizierender Tourguide und Tourplaner seit 2003"
Klick auf die Banner um mehr zu erfahren. Klookschieters un Meckerbüdels buten blieben ! ---- R.I.P Udo (1771) - seit 28 July 2019 nicht mehr unter uns :heul:
*** Das Bild ist nur für Forum-Mitglieder sichtbar ***
Bitte registriere Dich, oder logge dich ein.
.......
*** Das Bild ist nur für Forum-Mitglieder sichtbar ***
Bitte registriere Dich, oder logge dich ein.

Nach oben
 Profil  
Mit Zitat antworten  
ManfredA
 Beitrag#9   Betreff: Re: ABS-Modulator defekt nach Umbau auf Stahlflex (RP11) ?
Verfasst: 17.10.2023, 10:02 
Initiator, Admin
Initiator, Admin
Avatar

Beiträge: 13316
Registriert:
31.01.2009, 19:06
Ortszeit:
02.03.2024, 04:43
Hallo Eberhard; hallo Claus;
ich würde zunächst mal klären was die Werkstatt genau da gemacht hat:
Zitat: PCAnno83
...Heute einmal mit der Werkstatt telefoniert:
haben die Anlage mehrmals gespült und auch wohl irgendein Spezialwerkzeug genutzt, keine Ahnung, bin da nicht firm drin, war mir auch egal,
Ende: keine Besserung...


Wenn es sich dabei um das Spülprogramm handelt und dies schon nicht korrekt funktioniert hat das doch mit den Radsensoren nichts zu tun, oder? :denk:

Und Bei Radsensorproblemen leuchtet doch m.W. auch die ABS-Kontrolleuchte.

Ich verstehe allerdings auch den Werkstattmeister nicht;
wenn ich an der Bremsanlage eines Motorrads so massiv was umbaue, dann gehört eine Probefahrt mit getrennten ABS-Bremsungen eigentlich-zumindest m.E., zum Pflichtprogramm.

Leider ist das auch im Rahmen von TÜV-Prüfungen nicht immer der Fall, insofern ist eine neue TÜV-Plakette auch kein Garant für ein funktionierndes ABS. Darauf haben wir aber hier schon in diversen Gebrauchtkaufberatungen hingewiesen.



- FJR1300 RP11 in GalaxyBlue (DPBML), 213020km, Erstbesitzer, Conti Road Attack 3 GT, 30mm Heckhöherlegung, Zumo550, Baehr-Anlage Verso XL, PMR-Funk, Puig-Scheibe, individualiserte+höhere Sitzbänke von Topsellerie + div. Anbauten;

- AfricaTwin Adventure Sports SD09 in Tricolor; 12000km, Zweitbesitzer,
Conti CTA3 (V), Zumo550 mit BT, Koffer+TC, DCT und EERA + div. Anbauten.
Beides VK - versichert bei unserer :link: FJR-Tourer Club-Versicherung.

viele Grüße von der Mosel, Manfred

Nach oben
 Profil  
Mit Zitat antworten  
noppe
 Beitrag#10   Betreff: Re: ABS-Modulator defekt nach Umbau auf Stahlflex (RP11) ?
Verfasst: 17.10.2023, 10:49 
Avatar

Beiträge: 2700
Registriert:
08.02.2009, 18:47
Ortszeit:
02.03.2024, 04:43
Hallo
Manfred hat vollkommen Recht,
bei elektrischen Problemen, Radsensoren zB. gibt es auch ein elektr. Signal. (ABS Leuchte).
Wenn ein Ventil im ABS Regelblock klemmt, (mechanisches Problem), bleibt die ABS Lanpe aus.

Wenn sich das Problem genau so darstellt wie du beschrieben hast, ich würde den Modulator einschicken nach RH- Elektr.
Schon mehrfach habe ich das bei anderen FJRs gemacht und immer war das ABS danach OK.
Aber frage da in deiner Werkstatt nochmal nach, Spülen ? Spezialwerkzeug ?
Kann nur der Stecker sein um die Spülfunktion zu aktivieren.

Mit Modulator ist das von Eberhard eingestellte Bild mit der Nr. 1



_______________________________________________________
Viele grüsse von Noppe
RP08-EZ5/2003 - Aktuell Km Stand 186000

Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 25 Beiträge ]  Gehe zu Seite 1, 2, 3  Nächste

ABS-Modulator defekt nach Umbau auf Stahlflex (RP11) ?


Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder: werden nur eingeloggten/berechtigten Usern angezeigt


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  

NutzungsbedingungenDatenschutzrichtlinie
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de
Smilies von www.greensmilies.de und www.en.kolobok.us